Ist der eCI kompatibel mit meinem Magento 2 Shop?

Wir investieren viel Zeit in die Bereitstellung von stets mit allen angeschlossenen Systemen kompatiblen Versionen und das Testing vor einem neuen Release.

Bei Installationen und Updates bitten wir dich deshalb, ganz besonders auf die freigegebenen Versionen aller betroffenen Endpunkte und Systeme zu achten. Bei Abweichungen, beispielsweise wenn du eine neuere als die freigegebene Version einsetzt, kann es im ungünstigsten Fall zu Problemen kommen, die den Betrieb der Schnittstellenfunktionen einschränken oder dass Operationen zu fehlerhaften Daten führen. Dasselbe Risiko besteht beim Einsatz veralteter eCI-Versionen.

In solchen Fällen bitte wir um Verständnis, weder Gewährleistung noch unentgeltlichen Support leisten zu können.

Bei jedem Release aktualisieren wir die Liste der Kompatibilitäten im Handbuch des eCI Magento 2 Plugins.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.